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For those who work or want to act as a graphic designer or web, it is necessary to know and master adobe tools, isn't it? Even without all the reputation of Photoshop, the company's most popular software, Illustrator is one of the most comprehensive and useful programs for digital designers and illustrators! Have you met him? Ideal for vector editing, Adobe
Illustrator lets you create graphics and visualizations for all media, including print, video, mobile devices, and the web. In addition, the program offers tools for layout design and typography, making it easier to build graphic pieces, logos, and banners, for example. If you plan to specialize in graphic design with an emphasis on illustration, Illustrator is the right
tool! To help you understand it, know its advantages and learn how this knowledge can help you in the job market, we created the Illustrator's Manual! Getting your eBook become a ninja, watching: See an overview of the Adobe Illustrator interface, menus, shapes, functions, and tools. See also the main shortcuts to the program. Is it worth following a
specialization? Get to know some areas that work with Illustrator and understand the importance of specialization in building a successful career! Illustrator in the job market See a summary of brazil's scenario in the creative market and understand the acceptance of pro professional specialists in Illustrator. What do you expect to sign and get yours? Click
here and enjoy! Do you think your friends might be interested? Click and share knowledge with them: Facebook | | LinkedIN Twitter Welcome to this series of tutorials that teach you how to use the basic tools and techniques of Adobe Illustrator. This tutorial introduces the Illustrator desktop and shows you how to open and save pictures. Browse interactively
on the Adobe Illustrator desktop. Let's start with a quick tour of Adobe Illustrator to familiarize yourself with the desktop. In the latest version of Illustrator, you can open a file of yourself or use that file from the practice files to download from this tutorial. To get started, choose &gt; Customize All in the window so you can see all the pictures in the open
document. With the file open, you'll see the Illustrator desktop. The desktop consists of an open document in the document window, the above menus, and the app bar below the menus. In Windows, menus in the app bar, in the Tools pane on the left, and in the anchored panes, such as the Properties pane on the right. As you explore Illustrator, note that you
can organize parts of this workspace so that the most frequently used items are always accessible, or perhaps to display more of the image where and see fewer tools and dashboards. In the Tools panel on the left, you'll find all the tools to create and edit your picture. Some tools have a small arrow in the corner, which means there are more tools that can be
selected. Click and hold the Rectangle tool, for example, to display more tools that can be selected. Select the Ellipse tool and the tool menu is hidden. Click to select the Selection tool again. You can use this tool to do various things, such as selecting and moving content. Then go to the document and click to select some pictures. See the Properties panel
to the right of the document. The Properties panel displays the available options for the selected content, such as location and size, display properties, and a set of quick actions down here. The options in the Properties panel change depending on what is selected. You can even click one of these highlighted options to see the additional options available.
You'll see some other panels up here, as well as layers and libraries. To access the layers directly from the document, click the Layers tab to view the Layers panel. Then click the Properties tab again to view the dashboard. If you need more space to work in the document window, you can also click the arrow at the top of the anchored panes to collect them.
This will give you a little more space to work. To view the windows again, you can click the table name to display it, and then click the tab or table name to collect them, or click the arrow at the top of the anchored panes to display them all. You can open panes, such as Properties or Tools, in the Window menu here. Each table that has a check mark is open
and displayed. Let's try to open another panel. Click Align to open the Alignment panel group on this Window menu. This group is called mobile phone because it is not anchored to any other default window on the right. You can move tables by dragging the title bar to the top. You can also snap other tables on the right or left side of the desktop. Try dragging
the Alignment panel to the right, and when a blue highlight appears in the Properties panel group above, release the mouse button. The table is added to the You can do the same to reverse by dragging the tables through the tab outside the group and letting them float. Click X at the top of the rest of the group to close it. Of course, if you start opening,
closing, and reorganizing the panels, you may need to reset everything to reorganize and clean the desktop. Work. do this, you can restore the desktop. In the app bar above the document, click Basics, and then click Restore Basics to restore the tables to the default locations. If you find something more selected, first click Basics, and then click Restore
Basics. Now that you're more familiar with the Illustrator desktop and know how to manage dashboards to get started, organize dashboards in a practical way for you and your work style. Close the practice file by choosing &gt; Close without saving. What you've learned: Illustrator Desktop The menu bar (at the top) displays the File, Edit, and other menus that
give you access to various commands, settings, settings, and dashboards. The Tools panel (on the left) contains the tools for creating and editing graphics. Similar tools are grouped together. To access them, click and hold a tool in the Tools panel. Tables (right) include properties, layers, and more that contain many controls for working with graphics. The
full list of panes is below the Window menu. The document window (in the center) displays the file you are currently working on. Open documents appear on tabs in the document window. Explore how to zoom in and out in an Illustrator document. Navigating documents using zoom and panorama features in Illustrator makes it much easier to create and edit
your image. To get familiar with document navigation, let's explore how to enlarge a document and learn how to use the panorama in the document window. In the latest version of Illustrator, you can open a file of yourself or use that file from the practice files to download from this tutorial. To see all the pictures in the open document, click View, Customize All
in the window. To work in Illustrator, you use artboards. A artboard in Illustrator is similar to a page in Microsoft Word or Adobe InDesign. In this document, there are several artboards. You can work with multiple artboards in the same document, and they can have different sizes, perhaps to create the design of a postcard and poster in the same file. It's an
amazing way to share assets, colors and other things you'll use in these different items. With the Selection tool selected in Tools on the left, click an image in this artboard. It may be hard to see, but now there's a black line around this clipboard. It is considered the active art painting, the one you work on. Click View, Customize Artboard in the window to fit the
active artboard in the document window. It is a practical way of focusing on in the document and enlarge the image. Now, imagine that you are working on one content on this artboard and need to switch to another artboard. You can do this by using the panorama or by moving the document window. Select the Hand tool in the Tools pane on the left, and drag
the document window to move it. This is similar to moving a piece of paper over the table. To see all artboards and the picture again, click View, Customize All in the window. There are several ways to move the document, including zooming in or out. When you're working with more detailed images, you might want to zoom in to enlarge things. We can do this
using the Zoom tool and other methods. To cancel selecting the selected image, choose Select &gt; Cancel. In the Tools panel on the left, select the Zoom tool. Then go to the document window and click once to enlarge a specified value. The location you clicked is now in the center of the Document window. Click a few more times to zoom in further. In the
lower-left corner, you'll see the View menu. Here you can select the zoom level, from 100% to 64000%, to greatly enlarge and view the image in detail. Make sure 100% is selected in this menu. If you want to zoom out on the document or slow things down, with the Zoom tool still selected, press option on your Mac or Alt in Windows and you'll see a mark - in
the Zoom tool. Click a few more times to zoom out. Sometimes you'll zoom out enough so you can see everything. Another very useful method to enlarge in Illustrator is to use the View menu. Choose View &gt; Zoom. It is the same as clicking with the Zoom tool, the zoom increases by a specified value. If the image is selected, the zoom in the image
increases using the Zoom command. To see everything in the document again, choose View &gt; Customize to All in the window. Navigating the document using panning and zooming is very important for working with Illustrator. This will allow you to view the image more carefully and in more detail, or until you go back a step and see the entire document.
Close this file by selecting &gt; file without saving. What you learned: Pan and Zoom The Zoom tool, located in the Tools panel, can be used to display more details of a document. To switch from Zoom Out to Zoom, press alt (Windows) or option (macOS). The Hand tool, which is also located Tools panel, allows you to use the panoramic image in a
document. Learn more about creating a document. When you start a new project in Illustrator, there are several ways to get started. You You create a document from scratch, start with a template, and more. In this video, you'll start a new project by creating a document. In the latest version of Illustrator open, you see this home screen that appears when
there are no documents open. On the home screen, you can create or open files. Even if the home screen doesn't appear in Illustrator, you can always go to the File menu at the top of the screen to create or open documents. To create a document from scratch, choose File &gt; New... The Create Document dialog box appears. Yours may look a little
different from what you see here. In this dialog box, start by selecting a predefined option, such as Print, Web, or Mobile devices. When you start a new document, you may need to answer a few questions that can help you decide which preset to choose. Questions like I'm going to print it? or maybe What I create will be published on a website? Because you
will create a document for a poster to print, click Print to display multiple presets to print a document. When you select the print preset, you set several options to get started, such as the colors used and the unit set. After you select a preset, such as Print, there will be multiple predefined sizes when you start your document in Illustrator. Click View all presets
to see more. Select Tabloid and note that if you select a preset like this, you can resize all other options after you create the document. There are also many templates that are in the New Document dialog box, available in Adobe Stock. These templates can be great for learning how Illustrator projects are created and how they can be used to start a project
for a customer. On the right side of this dialog box, you'll see several options that you can set. In general, we do not need to define everything, but let us look at the most commonly used options. Click to highlight the name and change it to Poster. You don't have to rename it here, but when you save the document later, it will be the file name. Click Dots and
choose Inches from the menu. They're called Document Units. Later, when you want to measure something or test a ruler, this is the unit of measure that appears. You can adjust the height and width of the document and change the orientation by clicking one of these options. click Landscape to have the document in landscape orientation. You can also
create multiple artboards that look like pages in a program like Adobe InDesign, but you can also do this after you create the document. There are many other options that can be document before you start. You'll be more familiar with these options as you work in Illustrator. Currently, click New to create a document and open it in Illustrator. Choose View &gt;
To fit in the window. Once the new document opens in Illustrator, you can change the document settings, such as units, by clicking the Units menu in the Properties panel to the right of the document. To resize the clipboard, click Edit Artboards to switch to editing artboard mode. You can then select a predefined page size from the menu in the Properties
panel, change the orientation, and more. When you're done editing these settings, click the Exit button in the Properties panel to end the editing operation of the artboard. Creating documents in Illustrator is something you'll often do. There are many options to explore when you set up a new document, but just start in Illustrator and know that you can edit
document settings, such as the size of the artboard, later when you are more familiar with them. To save this document, choose File &gt; File. Select a location to save the document, and make sure Adobe Illustrator is selected as a file type. Note that the file name is Poster.ai. You can change it if you want. Click Save, and then click OK. Lists your recent
files, libraries, and presets. You can also access various features and search Adobe Stock directly from here. Choose New &gt; File. In the New Document dialog box, start by selecting a preset. For example, the Print preset displays various document sizes and options that you can set for a new document. In the New Document dialog box, you get access to
free paid templates from Adobe Stock, which are a great starting point for your plans. Explore the various methods to save Illustrator projects. When you create a file or open an existing one in Adobe Illustrator, you often need to save your work. In Illustrator, we store and work on a file called an illustrator document with the .ai. If you want to follow, open a
document or use this file from the practice files to download this tutorial. With the file open, choose View &gt; Customize in the window to see the entire image. To save a file, choose File &gt; File. In this case, you will save the file with another name simply by making a copy to &gt; file as ... Saving a copy of the file is a good way to back up or save the
document to its state continue it later. Choose File &gt; Save As... In the Save As dialog box, select a location to save the file, and make sure that the format you select is Adobe Illustrator. We store and work on Illustrator files to preserve everything for later editing. Change the file name, and then click Save to save the file. Each time you first save a file or
save a document as a copy, you'll see a dialog box. This original dialog box can be a little scary, and we usually click OK. To get started, you don't have to change anything in the dialog box. Click OK to save the file. See that for someone else to open this illustrator file that you just saved, you'll need Illustrator on your computer. This also means that if you
can open the file with Illustrator, it can also edit it. Sometimes you just want to send a preview of the image you're creating in Illustrator. You can do this by saving your document as a PDF. By choosing File &gt; As..., you can select Adobe PDF (pdf) as Format, and any PDF reader can see it. You'll also see other formats on this menu, such as Illustrator EPS
(eps) or Encapsulated PostScript, that can be used to import Illustrator content into other programs, such as Adobe InDesign. You'll also see the Illustrator template (ait), which is a way to save an original illustrator file and always open a copy of it. And finally, some versions of SVG or expandable vector graphics, which can be used to save an illustrator
image for use on Web pages, for example. Tap Escape to exit without saving. Saving files to Adobe Illustrator is something we all need to do. Now that you know how to save and what options are required, you can save copies of the files to create a version of the image you are working on or even to save a copy of the file for storage. To close this file
without saving, choose File &gt; Close. What you learned: Save a file selection file &gt; save or &gt; file as. Illustrator (AI) storage preserves illustrator layers, text, and other editable properties. It is intended to save your document in AI format while you are still working This. The Illustrator Options dialog box appears when you first select &gt; File or File &gt;
As. This dialog box provides other options for saving an Illustrator document. Choose File &gt; As and choose Adobe PDF to save the file in one which can be shared, opened to PDF readers and published online. When you're done editing, also save a copy in this format. Form.
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